Installation

Dependencies

scikit-learn-extra requires,

  • Python (>=3.6)

  • scikit-learn (>=0.23), and its dependencies

User installation

Latest release can be installed with conda,

conda install -c conda-forge scikit-learn-extra

or from PyPi with,

pip install scikit-learn-extra

Latest development version can be installed with,

pip install https://github.com/scikit-learn-contrib/scikit-learn-extra/archive/master.zip